AMS1 Network Connectivity Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 01:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2020 - 23:55 UTC
Investigating
We are currently investigating an issue affecting one of our shared blade server switches at AMS1, which is impacting network stability in a limited number of hosts.

Please standby for further updates.
Posted Sep 06, 2020 - 23:43 UTC
This incident affected: Packet Network.