NRT Emergency Maintenance
Incident Report for Packet
Resolved
The upgrade has completed. Please reach out via community slack or support@packet.com should you experience any issues.
Posted about 1 month ago. Nov 07, 2018 - 09:36 EST
Identified
We will be performing an emergency maintenance on esr1.1105.nrt1
Expect to begin today at 115pm UTC (815am EST) and will be open for 2 hours.
Posted about 1 month ago. Nov 07, 2018 - 08:14 EST