AMS Blade Switch Reboot
Incident Report for Equinix Metal
Postmortem

Reason for Outage

Location: AMS1

Description: Blade Switch Reboot

Date: 20 January 2019

Duration (all times UTC):

Start: 18:11

End: 03:45

Outage Details

On Sunday, January 20th at 18:11 UTC, Packet was made aware of network issue in a rack in our AMS1 facility.

During the event our networking team came across a switch issue affecting the secondary interfaces of blade switch bsw2a.mbc1.r02b09. A reload was required, which successfully resolved the problem.

An emergency reload on a blade switch in our AMS1 facility was performed starting at 23:24 and was resolved at 03:45.

Timeline

All times are in UTC.
20 January to 21 January

18:11: the first report came in about a potential blade switch issue.

23:24: Networking team performed a reboot on the blade switch that manages the t1.small.x86 configurations in AMS1.

03:45: Networking team confirmed successful reboot of the blade switch.

Impact Notes

This outage was centralized around a local traffic issue and limited to a servers behind the identified blade switch.

Posted Jan 21, 2019 - 23:31 UTC

Resolved
The reboot process has completed. Should you experience issues, please reach out via support@packet.com.
Posted Jan 21, 2019 - 03:45 UTC
Investigating
We will be rebooting several blade switches in AMS1

This will cause a temporary network outage for t1.small.x86 servers in the AMS1 facility.

Please stay tuned for further updates.
Posted Jan 20, 2019 - 23:24 UTC
This incident affected: Equinix Metal Network.