Emergency Core Network Maintenance in EWR1
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 09, 2018 - 17:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 09, 2018 - 16:51 EDT
Investigating
Our networking operations team is performing emergency core network update in our EWR1 facility, there should be no customer impact during this time. Should you experience any issues, or have questions feel free to reach out via #community or help@packet.net.
Posted 2 months ago. Oct 09, 2018 - 13:50 EDT
This incident affected: Packet Network.