Issue with accessing Packet API and Portal
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 23:48 UTC
Update
We have identified the issue causing elevated errors to our API and are working on a fix.
Posted Jan 17, 2020 - 20:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 20:53 UTC
Investigating
We are currently investigating elevated errors to our API.
Posted Jan 17, 2020 - 20:35 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.