Increased provisioning failure in several regions
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 16:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 15:15 UTC
Investigating
We are currently investigating reports of increased provisioning failure rates in several regions.
Posted Mar 24, 2020 - 14:45 UTC