Packet Multi-site Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 15, 2020 - 02:10 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2020 - 01:30 UTC
Monitoring
We had identified that the issue was caused by a brief outage of one of our network providers and we are in close coordination with them to gather further details. Impact further assessed by our engineers and confirmed the impact was isolated only to our backbone.

We're continuously monitoring this until the situation normalizes.
Posted May 14, 2020 - 22:58 UTC
Identified
Our network team has been aware and identified degraded network connectivity issues, which impacted some of Packet datacenter facilities. Please stand by for further updates, or reach out to support@packet.com for further assistance.
Posted May 14, 2020 - 22:21 UTC
This incident affected: Equinix Metal Network.