IAD1 Network Outage
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 14 days ago. May 08, 2019 - 01:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. May 07, 2019 - 23:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. May 07, 2019 - 23:42 UTC
Investigating
Our engineers are currently investigating a network outage in IAD1 Facility. Please reach out to support@packet.com should you experience issues.
Posted 14 days ago. May 07, 2019 - 23:16 UTC
This incident affected: IAD1 Provisioning.