SJC1 Device Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 09:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 08:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2019 - 06:36 UTC
Investigating
Our engineering team is investigating provisioning errors in our SJC1 facility. Please reach out to support@packet.com should you experience issues.
Posted Dec 19, 2019 - 06:01 UTC
This incident affected: North America (SJC1 Provisioning).