EWR1: Provisioning and Deprovisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved. Provisioning services in our EWR1 datacenter are now back to normal.
Posted May 11, 2020 - 16:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 10:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2020 - 10:03 UTC
Investigating
Our engineering team is investigating the provisioning and deprovisioning issue in EWR1 facility. Please reach out to support@packet.com should you experience issues.
Posted May 11, 2020 - 08:27 UTC
This incident affected: Device Provisioning.