NRT1 Provisioning Issues
Incident Report for Packet
Resolved
This issue has been resolved.
Posted 2 months ago. Oct 05, 2018 - 05:19 EDT
Monitoring
Fix in place. We will monitor the situation.
Posted 2 months ago. Oct 05, 2018 - 05:12 EDT
Identified
The issue has been identified
Posted 2 months ago. Oct 05, 2018 - 05:09 EDT
Investigating
We are currently investigating provisioning issues in NRT1
Posted 2 months ago. Oct 05, 2018 - 04:55 EDT
This incident affected: NRT1 Device Provisioning.