Block Storage Volume Provisioning Down (AMS1)
Incident Report for Packet
Resolved
WE have pushed a fix for the block storage provisioning issue in AMS1. All block storage service are now operational.
Posted 3 months ago. Jul 02, 2019 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 02, 2019 - 14:50 UTC
Investigating
Our block storage services in AMS1 are down at the moment. customers with existing block storage volumes should not be affected, but new volumes cannot be created.
Posted 3 months ago. Jul 02, 2019 - 14:44 UTC
This incident affected: AMS1 Block Storage.