Provisioning Issues
Incident Report for Packet
Resolved
This incident has been resolved. Please reach out via support@packet.com, should you encounter issues.
Posted 3 months ago. Apr 16, 2019 - 20:12 UTC
Investigating
Our engineering team is investigating provisioning errors in some of our facilities. Please reach out to support@packet.com should you experience issues.
Posted 3 months ago. Apr 16, 2019 - 19:14 UTC