Emergency Switch Maintenance in PHX1
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 13:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 12:23 UTC
Identified
We are currently performing a reboot on an edge switch router in our PHX1 facility, this will result in some downtime for the devices in the facility, please bear with us while we conduct this maintenance.
Posted Aug 26, 2020 - 11:35 UTC
This incident affected: North America (PHX1 Provisioning).