Issue with accessing Packet API and Portal
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 21:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 18:01 UTC
Investigating
We are currently investigating issues connecting to our portal and API.
Posted Jan 22, 2020 - 17:45 UTC
This incident affected: Packet API and Packet Customer Portal.