Network Issue: DFW2
Incident Report for Packet
Resolved
This issue has been resolved. Should you experience any issues, feel free to email support@packet.com.
Posted 16 days ago. Nov 29, 2018 - 16:43 EST
Identified
A dark fiber peer in DFW2 is currently down. Our networking team is investigating. Traffic has been routed around this peer. Customers may have seen network latency while traffic was being rerouted.
Posted 17 days ago. Nov 29, 2018 - 15:07 EST