SYD1 - x1.small provisioning and de-provisioning issue
Incident Report for Packet
Resolved
This issue has been resolved. Do reach out via support@packet.com should you have any issues.
Posted about 1 month ago. Apr 08, 2019 - 19:09 UTC
Update
Our engineering team continues to review the possible fix. We appreciate your continued patience.
Posted about 1 month ago. Apr 08, 2019 - 16:18 UTC
Identified
We have identified the issue & working on implementing a fix. Please reach out via support@packet.com with questions and/or issues you may have.
Posted about 1 month ago. Apr 08, 2019 - 11:24 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Apr 08, 2019 - 08:17 UTC
This incident affected: SYD1 Provisioning.