SJC1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 23:31 UTC
Identified
The issue has been identified and a fix has been implemented.
Posted Apr 28, 2020 - 23:30 UTC
Investigating
We are currently experiencing degraded networking for some hosts in our SJC1 facility. If your hosts are affected, please submit reports to support@packet.com.
Posted Apr 28, 2020 - 23:25 UTC
This incident affected: Equinix Metal Network.