AMS Network Connectivity
Incident Report for Equinix Metal
Resolved
This issue has been resolved. Do reach out if you should continue to experience connectivity issues in our AMS facility via support@packet.com
Posted Nov 21, 2019 - 15:49 UTC
Identified
we’re having a problem with a connection to a transit (internet connectivity) in AMS1 and are working to remediate.
Posted Nov 21, 2019 - 15:25 UTC
Investigating
We've received reports and are investigating network connectivity concerns in our AMS facility. Please submit your reports via support@packet.com complete with MTR (src/dst) should you be experiencing issues.
Posted Nov 21, 2019 - 15:05 UTC
This incident affected: Equinix Metal Network.