Provisioning Issues in SJC1
Incident Report for Packet
Resolved
This issue has been resolved. Please reach out via Slack or help@packet.com should you encounter issues.
Posted about 2 months ago. Oct 23, 2018 - 16:08 EDT
Monitoring
A fix was deployed and provisions resumed. We will keep monitoring. If you encounter issues, please reach via our Slack Community channel or through help@packet.com.
Posted about 2 months ago. Oct 23, 2018 - 14:41 EDT
Update
The engineering team continues to review, a fix is being deployed to correct the influx of provisioning errors.
Posted about 2 months ago. Oct 23, 2018 - 14:29 EDT
Identified
Our SJC1 facility has provisioning paused while our engineering team reviews an influx of errors.
Posted about 2 months ago. Oct 23, 2018 - 13:06 EDT
This incident affected: SJC1 Device Provisioning.