SYD Network Connectivity
Incident Report for Packet
Resolved
This issue has been resolved. Do reach out if you should continue to experience connectivity issues in our SYD facility via support@packet.com
Posted 14 days ago. Sep 30, 2019 - 17:03 UTC
Identified
We've received reports and are investigating network connectivity concerns in our SYD facility. Please submit your reports via support@packet.com complete with MTR (src/dst) should you be experiencing issues.
Posted 14 days ago. Sep 30, 2019 - 16:20 UTC