Increased Provisioning Failures In EWR1
Incident Report for Equinix Metal
Resolved
We believe we have resolved the issue blocking provisions on this EWR1 switch. Normal provisioning performance should be restored at this point.
Posted Aug 17, 2019 - 21:48 UTC
Investigating
We are investigating an issue with one of our EWR switches that is preventing new provisions from completing on that switch. This may cause some increase in provisioning failures in EWR1.
Posted Aug 17, 2019 - 20:42 UTC