Block Storage connectivity issue in EWR1
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 01:30 UTC
Identified
We've identified the source of our iSCSI connectivity issues for block storage volumes and we're working towards a resolution.
Posted Jun 21, 2020 - 21:06 UTC
Investigating
iSCSI connectivity errors are causing some block storage volumes to become inaccessible in EWR1, we are currently investigating the issue.
Posted Jun 21, 2020 - 15:29 UTC
This incident affected: North America (EWR1 Block Storage).