AMS1 Doorman (Customer VPN) Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 14:46 UTC
Update
Doorman in AMS1 is now online. No additional impacts are expected, if you encounter any problems please contact support (support@packet.com).
Posted Jul 27, 2020 - 14:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2020 - 22:55 UTC
Identified
We had identified an issue with Customer VPN (Doorman) impacting our AMS1 Facility. Our engineering team is currently working to resolve the issue.

Please reach out via support@packet.com with any questions or concerns you may have related to this.
Posted Jul 24, 2020 - 02:07 UTC
This incident affected: Packet Customer VPN.