SIN1 Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 03:57 UTC
Monitoring
The network maintenance by our upstream provider has been completed and we are monitoring the results.
Posted Nov 06, 2019 - 03:39 UTC
Identified
An unexpected network maintenance by an upstream provider is impacting network access to SIN1. Maintenance is expected to last until approximately 0400 UTC. Please stand by for further updates, or reach out to support@packet.com for further assistance.
Posted Nov 06, 2019 - 01:03 UTC
Investigating
Our networking team is investigating connectivity/routing issues in our SIN1 facility. Please stand by for further updates, or reach out to support@packet.com for further assistance.
Posted Nov 06, 2019 - 00:28 UTC