SJC1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 01:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 23:56 UTC
Investigating
We are currently investigating an issue affecting one of our ESR switches at SJC1, which is impacting network stability in a limited number of hosts. Please standby for further updates.
Posted Apr 20, 2020 - 22:18 UTC
This incident affected: Equinix Metal Network.