FRA2 Network Connectivity Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 15:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 14:36 UTC
Investigating
We are currently investigating a network issue at our FRA2 Facility, which is impacting network stability in a limited number of hosts. Please standby for further updates.
Posted Sep 14, 2020 - 14:11 UTC
This incident affected: Packet Network.