NRT Provisioning Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Mar 23, 2019 - 00:09 UTC
Monitoring
Our engineering team has identified the problem and have implemented a fix. We are currently monitoring.
Posted Mar 22, 2019 - 21:59 UTC
Investigating
We are currently investigating a provisioning issue in our NRT facility. Please reach out to support@packet.com with any questions.
Posted Mar 22, 2019 - 21:21 UTC
This incident affected: Asia-Pacific (Tokyo (TY)).