Provisioning Failure: Server stuck on queue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 06:01 UTC
Update
There was API network issues that caused provisions to be stuck in our queue. We have resolved it now and if you see any provisions taking longer than usual contact us at help@packet.com
Posted Jan 15, 2019 - 05:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2019 - 05:01 UTC
This incident affected: Device Provisioning.