EWR1 Provisiong and Deprovisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted about 1 month ago. May 19, 2019 - 07:13 UTC
Investigating
We are currently investigating an issue with provisioning and deprovisioning in our EWR1 datacenter. Please reach out to support@packet.com with any questions.
Posted about 1 month ago. May 19, 2019 - 06:52 UTC
This incident affected: EWR1 Device Provisioning.