Elevated Number of Queued Server Provisions
Incident Report for Packet
Resolved
We have resolved this issue. All services should now be operating normally.
Posted about 2 months ago. Apr 01, 2019 - 14:29 UTC
Monitoring
We've identified the source of this issue and applied a fix. We are now monitoring to verify that the issue is permanently resolved.
Posted about 2 months ago. Apr 01, 2019 - 13:57 UTC
Investigating
We are currently experiencing an elevated number of queued server provisioning through our API. Our engineering team is currently investigating the issue. Please reach out to support@packet.com with any questions.
Posted about 2 months ago. Apr 01, 2019 - 13:05 UTC
This incident affected: Packet API and Device Provisioning.