Global Device Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 02:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2020 - 01:17 UTC
Investigating
We are investigating an issue affecting device Provisioning in multiple locations globally. Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted Aug 04, 2020 - 00:53 UTC
This incident affected: Device Provisioning.