Global Device Provisioning Issue
Incident Report for Packet
Resolved
At this time all functionality has been restored and all sites are provisioning as expected. If you are still experiencing provisioning issues please reach out to us via email at support@packet.com
Posted Jun 28, 2020 - 16:21 UTC
Investigating
We are investigating an issue affecting device Provisioning in multiple locations globally. Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted Jun 28, 2020 - 15:54 UTC
This incident affected: Device Provisioning.