API Messaging Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 08, 2019 - 04:02 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Mar 08, 2019 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 08, 2019 - 03:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 08, 2019 - 02:29 UTC
Update
We are continuing to investigate this issue. Device provisioning and deprovisioning is currently disabled while we're working on the API problem.
Posted 2 months ago. Mar 08, 2019 - 00:46 UTC
Investigating
We're currently investigating an issue with processing messages in our API. Our engineers are actively working on the issue and should be resolved shortly. Please reach out to Support@packet.com if you have any questions.
Posted 2 months ago. Mar 07, 2019 - 22:39 UTC
This incident affected: Device Provisioning.