EWR1 Provisioning and Deprovisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 03, 2019 - 04:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 03, 2019 - 03:56 UTC
Investigating
We are currently investigating an issue with provisioning and deprovisioning in our EWR1 datacenter. Please reach out to support@packet.com with any questions.
Posted 4 months ago. Apr 03, 2019 - 03:51 UTC
This incident affected: EWR1 Device Provisioning.