Doorman VPN Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 06, 2018 - 04:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 06, 2018 - 03:56 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 06, 2018 - 03:50 EST
Investigating
We are tracking an incident with our Customer VPN (Doorman), that causes a connection issue to server's Private IP.
Posted about 1 month ago. Nov 06, 2018 - 03:27 EST
This incident affected: Packet Customer VPN.