SJC1 ESR Switch Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 10:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 09:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2020 - 09:30 UTC
Investigating
We are currently investing an issue with one of our ESR switch, which is impacting stability in a limited number of hosts.
Posted Apr 20, 2020 - 08:57 UTC
This incident affected: Packet Network.